Can't see online users

Discussion in 'BeerAdvocate Talk' started by thesherrybomber, Jun 18, 2019.

  1. thesherrybomber

    thesherrybomber Aspirant (265) Jun 13, 2017 California
    Society Trader

    On my PC, anyway. Mobile shows up. Is it just something available to one and not the other, or do I somehow have the feature disabled?
     
  2. AZBeerDude72

    AZBeerDude72 Poo-Bah (1,661) Jun 10, 2016 Arizona
    Society Trader

    I don't see that anymore on my pc either now that you mention it.
    :thinking_face:
     
    thesherrybomber likes this.
  3. Todd

    Todd Founder (5,578) Aug 23, 1996 California
    Staff Moderator Fest Crew

    Are you talking about the green indicator displayed on avatars?
     
    FBarber likes this.
  4. AZBeerDude72

    AZBeerDude72 Poo-Bah (1,661) Jun 10, 2016 Arizona
    Society Trader

    No, I see that. I thought there used to be a block on right side that showed users currently online? Maybe @thesherrybomber is referring to something else though?
     
  5. thesherrybomber

    thesherrybomber Aspirant (265) Jun 13, 2017 California
    Society Trader

    No, where it says "Members Online Now" near the bottom of the page, along with:

    Total: 4,885 (members: 487, guests: 4,131)
     
  6. Todd

    Todd Founder (5,578) Aug 23, 1996 California
    Staff Moderator Fest Crew

    There is. On mobile it drops to the bottom of the page.
     
  7. AZBeerDude72

    AZBeerDude72 Poo-Bah (1,661) Jun 10, 2016 Arizona
    Society Trader

    OK, but on PC nothing correct?
     
  8. Todd

    Todd Founder (5,578) Aug 23, 1996 California
    Staff Moderator Fest Crew

    Nope. It's there on desktop, too. Just viewed as a guest (logged out) and test user (logged in). Looks fine on Chrome, Firefox, Safari, and Opera. But feel free to take a screenshot and provide your specific OS and browser versions. Thanks.
     
    Shanex likes this.
  9. scream

    scream Meyvn (1,053) Dec 6, 2014 Wisconsin
    Society

    I'm running Windows 10 using Chrome. It shows but only if I log out, not when logged in.
     
    AZBeerDude72 and thesherrybomber like this.
  10. AZBeerDude72

    AZBeerDude72 Poo-Bah (1,661) Jun 10, 2016 Arizona
    Society Trader

    Same for me. I log out and users appear. I log back in and they are gone.

    Running Windows 10 Chrome .Version 74.0.3729.169 (Official Build) (64-bit)
     
    thesherrybomber likes this.
  11. AZBeerDude72

    AZBeerDude72 Poo-Bah (1,661) Jun 10, 2016 Arizona
    Society Trader

    [​IMG]
    [​IMG]

    Pic 1 when logged off all good, pic 2 logged in no names.
     
    thesherrybomber likes this.
  12. Todd

    Todd Founder (5,578) Aug 23, 1996 California
    Staff Moderator Fest Crew

    Thanks. Very helpful. It looks like one of the core user groups had a single permission reset during a recent update; removal of an unused forum add-on.

    The issue has been fixed.
     
    thesherrybomber likes this.
  13. AZBeerDude72

    AZBeerDude72 Poo-Bah (1,661) Jun 10, 2016 Arizona
    Society Trader

    Perfect, working again for me, thank you!!
    :beers::beers:
     
    Shanex and Todd like this.
  14. Purp1eOne

    Purp1eOne Crusader (740) Oct 23, 2010 Illinois
    Society

    Doesn't show up on Firefox logged in or out on Windows 10.
     
  15. Todd

    Todd Founder (5,578) Aug 23, 1996 California
    Staff Moderator Fest Crew

    It should as it wasn't browser or OS specific. It was a software setting. :thinking_face:
     
  16. Purp1eOne

    Purp1eOne Crusader (740) Oct 23, 2010 Illinois
    Society


    I just tried IE and Brave thinking it could possibly be a add-on I have with FireFox but it didn't show up in either of those.

    I have actually noticed for quite a while that sidebar with active users was gone. I thought it was related to when you remodeled the page.
     
  17. steveh

    steveh Poo-Bah (2,211) Oct 8, 2003 Illinois

    I see it on Firefox on my Mac. Maybe quit out of Firefox and log back in? Cache thang?
     
    Purp1eOne and scream like this.
  18. scream

    scream Meyvn (1,053) Dec 6, 2014 Wisconsin
    Society

    logging out and then logging in worked for me
     
    steveh and Purp1eOne like this.
  19. Purp1eOne

    Purp1eOne Crusader (740) Oct 23, 2010 Illinois
    Society

    Same here.
     
    steveh likes this.
  20. steveh

    steveh Poo-Bah (2,211) Oct 8, 2003 Illinois

    My I.T. bill is in the mail. :wink:
     
    FBarber and Purp1eOne like this.